Apache Log4j JNDI Zero Day Vulnerability

A zero-day vulnerability was identified in the Apache Log4j logging software on Friday, Dec. 10 (CVE-2021-44228). A related Log4j vulnerability was identified on Tuesday, Dec. 14 (CVE-2021-45046), and a third was identified on Friday, December 17 (CVE-2021-45105). These vulnerabilities could allow malicious actors to take control of organizational networks using Log4j.

We took immediate action to secure our platform, and are pleased to state that our platform and all environments used by our clients remain completely unaffected by this vulnerability.

Share on facebook
Share on twitter
Share on linkedin
Share on whatsapp
Share on email

Recent Posts

SOVA-PlatformOverview-Overlay-1
SOVA Platform overview video
SOVA-website-screen
New SOVA website
2022-2-2x
Hello 2022!
log4j-100
Apache Log4j JNDI Zero Day Vulnerability
sova-champion-1-100
SOVA – The Platform of Choice
sova-v2
SOVA version 2.0 released!